Tú eliges Capital SimCity Capital Sims Capital Spore
Capital SimCity

Problemas con el SAM

Todo sobre los lotes y mods, o sus programas correspondientes.

Moderador: Equipo moderador [CSC]

Problemas con el SAM

Notapor luism2 » 14 Oct 2011, 23:29

hola! bueno, hace unos días descargue el SAM Street Addon Mod. Tengo un problema con este mod, y pienso que tal vez a algunos les pasó lo que me está pasando. Bueno les explico:

Empiezo a usar los caminos y todo va bien, termino mi red y perfecto, pero quiero otro tipo de red y abro el menú correspondiente, y al darle click al icono del SAM, parece un puntero rojo, y después de 2 segundos mi juego se cierra, perdiendo toda la posible ciudad que lleve en ese momento si no he guardado.

Encontré en el foro de sc4devotion, el tema oficial del SAM. Este dice, y cito:

7. Those experiencing the RED Tile while trying to place the SAM Puzzle Pieces:

TO SOLVE this issue:

Please REMOVE ALL of your transit related mods: NAM, RHW, Additional Bridges and SAM.

Now after removing ALL existing mods, go and download them again in this order:

a) April 2008 NAM
b) NAM Essentials (April 2008)
c) Additional Bridges
d) RHW (optional)
e) SAM version 3

Then install them in the same order stated above!

Edit BETA v2: SAM has been fully integrated to coincide with releases for NAM due to the sharing of common core files. There will be a Dependancy of the NAM Essentials for all new releases of SAM. The load order should not matter anymore once the NAM Essentials is updated. The optional SAM download will only include the Puzzle Piece Starters, Textures and Path Files.

The issue is somehow you have a 2nd NAM_Controller file loading AFTER the SAM one. SAM is based off of the JUNE 2007 NAM and if you have a previous NAM you are going to have this issue due to the changes of the NAM File names in the JUNE 2007 NAM.

If this does not work, there is a file somewhere that you have that is loading AFTER the NAM_Controller and is overriding the update that I have made for the NAM_Controller in the SAM. And you will have to find that file as it is outdated and will conflict with ANY future addition to NAM, RHW, Additional Bridges, SAM, etc.


bueno, mis dudas ahora: ¿este problema que se presenta en la parte 7 del tema, es el mismo que yo tengo? ¿solo tengo el NAM + NAM Essentials (los dos juntos en un mismo archivo), y el SAM. Quito los dos y los vuelo a instalar primero NAM+Essentials y despues SAM? ¿Es lo mismo saltarse la parte del Essentials si viene con el NAM? ¿no importa que, como dice en la lista, la primera vez que instale los dos los instale en ese orden: NAM+Essentials y luego SAM?

perdoon por tantas preguntas! pero soy un poco "especial" en eso de los mods y plugins, y aunque no toma mucho tiempo instalar y desinstalar, quería la opinión de los foreros! gracias! :D
NUEVA República de Montiver

y algo más...
Avatar de Usuario
luism2
Habitual
Habitual
 
Mensajes: 215
Registrado: 06 Feb 2011, 18:06
Ubicación: Veracruz, Mexico
Género: Hombre

Re: Problemas con el SAM

Notapor Kergelen » 15 Oct 2011, 08:36

Primero, el NAM essentials ya no es necesario en la nueva versión del NAM (30). Lo pone en el reedme.
Segundo, has quitado todos los restos de NAM's anteriores? Es posible que ese sea el problema. Revisa bien tus pluguins. Yo lo quitaria todo y lo volveria a instalar.
El orden de instalción en principio no afecta. :D
Avatar de Usuario
Kergelen
Empresario
Empresario
 
Mensajes: 710
Registrado: 19 Feb 2006, 22:48
Ubicación: Badalona (Barcelona)
Género: Hombre

Re: Problemas con el SAM

Notapor luism2 » 15 Oct 2011, 19:50

volvi a leer el readme y ya vi lo del essentials, no es necesario. tengo la nueva version del NAM, y he revisado la carpeta plugins y no hay nada mas que el actual, y el SAM. voy a borrar los archivos del SAM y quitar el NAM y los volvere a instalar. segun el readme este dice que el NAM debe de estar instalado para que el SAM funcione correctamente, asi que creo que ya tengo el orden de instalacion :lol:

gracias kergelen! si sigo teniendo problemas avisare!
NUEVA República de Montiver

y algo más...
Avatar de Usuario
luism2
Habitual
Habitual
 
Mensajes: 215
Registrado: 06 Feb 2011, 18:06
Ubicación: Veracruz, Mexico
Género: Hombre

Re: Problemas con el SAM

Notapor luism2 » 15 Oct 2011, 20:25

lamento decir que sigo con problemas con el SAM :? quite el SAM eliminando los archivos y el NAM con su programa para borrarlo. el juego en si no tiene problemas, puedo abrirlo y estar en el, pero sin usar el SAM y ese no es su proposito! se me cae al darle click al icono (aveces la primera vez, otras veces la 2 vez) o al poner los dos primeros cuadros (aveces la primera vez tambien, otras veces la 2 vez... tambien).

#-o intente colocar cada tipo de carretera, y las coloque 5 o 6 veces sin problemas, pero despues al volver a colocarlas donde yo queria, se me cae! eso fue una vez que estaba probando todo :wall: alguna sugerencia o algo? :cry:
NUEVA República de Montiver

y algo más...
Avatar de Usuario
luism2
Habitual
Habitual
 
Mensajes: 215
Registrado: 06 Feb 2011, 18:06
Ubicación: Veracruz, Mexico
Género: Hombre


Volver a Lotes y Mods

¿Quién está conectado?

Usuarios navegando por este Foro: Majestic-12 [Bot] y 1 invitado

Comunidad Capital Sim (2003-2008) webmaster arroba capitalsim.net